آسیب پذیری خطرناک وردپرس قابلیت ساخت اکانت ادمین را برای هکرها فراهم کرده است

مهدی حلوائی
۱۰ تیر ۱۴۰۲ - 13:04
پلاگین وردپرس

حدود ۲۰۰ هزار وب‌سایت وردپرس به دلیل وجود یک آسیب‌پذیری بسیار خطرناک در پلاگین آلتیمیت ممبر (Ultimate Member) در خطر حمله‌ی هکرها قرار دارند. این آسیب‌پذیری، که با کد CVE-2023-3460 شناسایی شده، تمامی نسخه‌های پلاگین یادشده را تحت تاثیر قرار داده است.

مطالب مرتبط:

آلتیمیت ممبر یکی از پلاگین‌های محبوب وردپرس است که فرآیند ساخت پروفایل و انجمن در وب‌سایت‌های وردپرس را آسان کرده و همچنین ویژگی‌ مدیریت حساب‌ها را نیز ارائه می‌دهد. در حال حاضر جزئیات آسیب‌پذیری این پلاگین برای پیشگیری از سوءاستفاده‌ی بیشتر هکرها فاش نشده اما قرار است این حفره‌ی امنیتی با عرضه‌ی یک به‌روزرسانی برطرف شود.

در حال حاضر چند به‌روزرسانی موقت برای رفع آسیب‌پذیری مذکور عرضه شده اما گزارش‌ها حاکی از آن است که هیچ کدام از این به‌روزرسانی‌ها مشکل یادشده را به طور کامل رفع نکرده‌اند. هکرها با استفاده از این آسیب‌پذیری موفق شده‌اند تا تم‌ها و پلاگین‌های مخرب را در پنل ادمین وب‌سایت‌های مورد نظر خود آپلود کنند. از این رو توصیه می‌شود که کاربران آلتیمیت ممبر به طور موقت و تا عرضه‌ی یک به‌روزرسانی جامع، این پلاگین را غیرفعال کنند.

منبع: The Hacker News

مطالب مرتبط سایت

نظرات

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.