هشدار: واتساپ دارای یک حفره امنیتی خطرناک است هرچه سریع‌تر آن را به‌روزرسانی کنید

6 مهر 1401 - 17:20
واتساپ

توسعه‌دهندگان واتساپ گزارش داده‌اند که یک حفره امنیتی جدی در داخل این اپلیکیشن پیدا کرده‌اند. این توسعه‌دهندگان گفته‌اند که کاربران هرچه سریع‌تر این اپلیکیشن را به‌روزرسانی کنند‌.

این حفره امنیتی به هکرها اجازه می‌دهد تا کدهایی را در گوشی هوشمند کاربران اجرا کنند و هر نوع بدافزار و ویروسی را گسترش بدهند. در واقع به گفته کارشناسان، این باگ امنیتی می‌تواند کنترل کامل دستگاه شما را به دست هکرها بدهد. البته واتساپ اخیرا یک آپدیت امنیتی برای رفع کردن باگ‌های قبلی این اپلیکیشن عرضه کرده بود، اما حالا گفته می‌شود که شدت خطرناکی باگ جدید ۷.۸ از ۱۰ است.

کارشناسان گفته‌اند که اگر نسخه واتساپ شما قدیمی‌تر از ورژن‌های زیر است حتما باید آن را آپدیت کنند:

  • واتساپ اندروید قبل از نسخه 2.22.16.12
  • واتساپ بیزنس اندروید قبل از نسخه 2.22.16.12
  • واتساپ آی‌اواس قبل از نسخه 2.22.16.12
  • واتساپ بیزنس آی‌اواس قبل از نسخه 2.22.16.12 ‌

لازم به ذکر است که شما با به‌روزرسانی واتساپ به جدیدترین نسخه آن قادر خواهید بود سایر باگ‌های امنیتی این اپلیکشن را پوشش دهید. ضمنا شما به قابلیت‌های جدیدی دسترسی خواهید داشت که یکی از آن‌ها برقراری تماس‌های ویدیویی با شرکت ۳۲ نفر است. در هرحال اگر به مشکلی در واتساپ برخورده‌اید می‌توانید با ما در میان بگذارید.

منبع: Gizchina

برچسب‌ها: ،

مطالب مرتبط سایت

نظرات

دیدگاهتان را بنویسید